Categories: Administration, Windows 8 Posted by Christoph on 05.01.2014 15:01 | Kommentare (0)
Wenn ein Canon Scanner nicht unter Windows erkannt wird hilft es, den Pfad zu den Scannertreibern manuell in der PATH Umgebungsvariabeln anzufügen.Dazu muss der Pfad gefunden werden (liegt unterhalb von c:\Windows\twain_32) und war in meinen Fall C:\Windows\twain_32\CNQL60dann mittel rechtsklick auf "Dieser PC" über "Eigenschaften" die "erweiterten Systemeinstellungen" öffnen.Dort bei "Umgebungvariablen" bei "Systemvariablen" den Eintrag "Path" bearbeiten, und dort ";" und den Scannertreiberpfad am Ende anhängen.Ich habe diese Lösung hier gefunden.http://weblogs.asp.net/jeffwids/archive/2009/11/02/canon-scanner-unable-to-open-twain-source.aspx
Tags: , , | Categories: Windows 8 Posted by Christoph on 29.08.2013 15:00 | Kommentare (0)
Wenn bei Windows 8 der Store mal wieder denkt er sei nicht mit dem Internet verbunden hilft dieses "Zauberprogramm": wsreset Einfach in der Kachel-Ansicht mal "wsreset" tipen, und das Programm dann durchlaufen lassen und meistens funktioniert der Store dann wieder wie gewollt.
Tags: , | Categories: Administration, General, Windows 8 Posted by Christoph on 09.02.2013 11:11 | Kommentare (0)
Nachdem ich meinem WHS 2011 auf Windows Server 2012 Essential gebracht habe wurde der Server bei den Clients nicht mehr in der Netzwerkumgebung aufgelistet. Mit dem direkten Namen konnte ich aber ohne Probleme auf die Freigaben zugreifen. Des Rätzels Lösung war, dass der Server, um sich im Netz bekannt zu machen, den Dienst "Computerbroweser" Aktiv und Laufend haben muss. Also einfach Diesen auf Autostart setzen und dann aktivieren und kurze Zeit später taucht auch der Server im Netz auf.
Categories: Visual Stutio, Windows 8 Posted by Christoph on 23.05.2012 16:27 | Kommentare (0)
Nachdem ich auf meinem Laptop Windows 8 (CP) installiert hatte, und auch das Visual Studio 11 Ultimate Beta dazugetan hatte musste natürlich auch das Phone SDK dazu. Das hatte aber leider zur Folge, dass ich meine App nicht mehr im Blend öffnen konnte, weil Blend durch das Phone SDK versucht hat, die build targets für Studio 10.0 zu benutzen, und da ja keine Metro Templates vorhanden sind. Als Fehlermeldung kam da im Blend immer folgendes: The Project … could not be opened. The imported project "C:\Program Files (x86)\MSBuild\Microsoft\WindowsXaml\v10.0\Microsoft.Windows.UI.Xaml.VisualBasic.targets" was not found. Ich habe dann heute einen Fix für das Problem gefunden: Einfach eine Environment Variable anlegen, die dem Studio sagt, dass es doch bitte Version 11 sein soll. Computer > Rechte Maus Taste und “Eigenschaften” >”Erweiterte Systemeinstellungen” > “Umgebungsvariablen” > “Systemvariablen” und eine neue “VisualStudioVersion” mit “11.0” anlegen. Den Tipp habe ich Hier gefunden: http://blog.jayway.com/2012/04/23/windows-8-csharp-targets-not-found-in-blend-5-after-windows-phone-sdk/